
		
			
		


    
<!DOCTYPE html>
<html lang="en">
    <head>
        <title> Support needed and needed now &ndash; Murphy  - Alpha Newspaper Group</title>
	<meta name="description" content="Finance Minister, Conor Murphy has written to the Chief Secretary to the Treasury asking for the &pound;100 home heating oil scheme to be urgently reviewed. Mak..." />
<meta name="Keywords" content="conor murphy" />
<meta name="news_keywords" content="conor murphy" />
<meta name="author" content="Name Last Name" />
<meta name="sections" content="News" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
	<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
	<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

	<base href="https://www.ulstergazette.co.uk/"  /><meta property="og:type" content="article">
	<meta property="og:title" content=" Support needed and needed now &ndash; Murphy ">
	<meta property="og:description" content="Finance Minister, Conor Murphy has written to the Chief Secretary to the Treasury asking for the &pound;100 home heating oil scheme to be urgently reviewed. Making the case for additional support, Minister Murphy stated: &ldquo;On Friday I &nbsp;met with the Chief Secretary to the Treasury and conve..."><meta property="og:image:secure" content="https://www.ulstergazette.co.uk/resizer/600/315/true/1610106258132.jpg--support_needed_and_needed_now___murphy.jpg?1610106263000"><meta property="og:image" content="https://www.ulstergazette.co.uk/resizer/600/315/true/1610106258132.jpg--support_needed_and_needed_now___murphy.jpg?1610106263000">
		<meta property="og:image:alt" content=" Support needed and needed now &ndash; Murphy "><meta property="og:image:width"  content="600" >
			<meta property="og:image:height" content="315"><meta property="og:url" content="https://www.ulstergazette.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31666/"><meta property="fb:app_id" content="655796867898596"><meta property="twitter:title" content=" Support needed and needed now &ndash; Murphy ">
	<meta property="twitter:description" content="Finance Minister, Conor Murphy has written to the Chief Secretary to the Treasury asking for the &pound;100 home heating oil scheme to be urgently reviewed. Making the case for additional support, Min...">
	<meta property="twitter:url" content="https://www.ulstergazette.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31666/"><meta property="twitter:image" content="https://www.ulstergazette.co.uk/resizer/600/315/true/1610106258132.jpg--support_needed_and_needed_now___murphy.jpg?1610106263000"><meta property="twitter:image:width"  content="600">
				<meta property="twitter:image:height" content="315"><link rel="image_src" href="https://www.ulstergazette.co.uk/resizer/600/315/true/1610106258132.jpg--support_needed_and_needed_now___murphy.jpg?1610106263000" /><meta name="url" content="https://www.ulstergazette.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31666/" /><link rel="canonical" href="https://www.ulstergazette.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31666/"/>
<meta property="articleID" content="31666"><meta property="datePublished" content="2022-09-28T10:04:0Z">
        


<script type="application/ld+json">
    
    {"@context":"https://schema.org","@type":"Article","url":"https://www.ulstergazette.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31666/","mainEntityOfPage":"https://www.ulstergazette.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31666/","headline":" Support needed and needed now – Murphy ","text":"Finance Minister, Conor Murphy has written to the Chief Secretary to the Treasury asking for the £100 home heating oil scheme to be urgently reviewed. Making the case for additional support, Minister Murphy stated: “On Friday I  met with the Chief Secretary to the Treasury and conveyed my disappointment at the Chancellor’s failure to support those in need, help small businesses and provide additional funding for public services. \"I reiterated how inadequate the home heating oil scheme is for people living here. Offering households a derisory £100 will not provide sufficient support for the 70% of households here in the North who rely on oil to heat their homes. “During that meeting the Chief Secretary indicated it would be unfair for anyone to be disproportionately impacted through the Energy Support announcements due to the type of fuel they use. To try and progress this issue I have written to the Chief Secretary providing information on the average annual energy bills in the North. \"This information clearly demonstrates that oil users have experienced significant hikes over the last year. The Westminster Government must act now to expand the home heating oil scheme to ensure the citizens here are not disadvantaged.” Minister Murphy concluded: “The adverse reaction of the financial markets to last Friday’s fiscal announcement means that higher borrowing and mortgage costs are now expected. Clearly a different plan is needed. I have urged Treasury to look again at a reduction in VAT to help small businesses at this time of crisis, an uplift in welfare benefits to help vulnerable families, funding to enable continued delivery of public services, and a fair pay rise for public sector workers. “Support is needed and it is needed now if people are to keep their homes warm and if businesses are to keep their lights on.”","keywords":"conor murphy","articleSection":"News","publisher":{"@type":"Organization","name":"Alpha Newspaper Group","logo":{"@type":"ImageObject","url":"https://www.ulstergazette.co.uk/images/logos/29/logo_colored.jpg"}},"image":{"contentUrl":"https://www.ulstergazette.co.uk/resizer/-1/-1/true/1610106258132.jpg--.jpg?1610106263000","url":"https://www.ulstergazette.co.uk/resizer/-1/-1/true/1610106258132.jpg--.jpg?1610106263000","@type":"ImageObject"},"author":{"@type":"Person","name":"Name Last Name","url":"https://www.ulstergazette.co.uk/author/name-last-name-10/"},"dateCreated":"2022-09-28T10:03:59Z","dateModified":"2022-09-28T10:03:59Z","datePublished":"2022-09-28T10:04:0Z"}
</script>

        
        
        
<script src="js/jquery/jquery-3.6.0.min.js"></script>
<script src="js/jquery/jquery-migrate-1.4.1.min.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
-->
<script src="js/jquery/jquery-ui.min.js"></script>

<!-- libraries used by layout widgets -->

<!-- slider: bxSlider -->
<script src="js/jquery.bxSlider.min.js"></script>
<!-- slider: swiper -->
<link rel="stylesheet" href="js/swiper/swiper-bundle.min.css" />
<script src="js/swiper/swiper-bundle.min.js"></script>
<!-- drop-down menu: superfish -->
<script src="js/superfish/hoverIntent.js"></script>
<script src="js/superfish/superfish.js"></script>
<script src="js/superfish/supersubs.js"></script>
<!-- confirm dialog: jquery.confirm -->
<script src="js/confirm/jquery.confirm.js"></script>
<!-- graphic library similar to flash -->
<!-- <script src="js/flash.js"></script> -->
<!-- populate form inputs with example text that disappears on focus -->
<script src="js/jquery-example.js"></script>
<!-- scrollbar: customizable animated scrolling -->
<script src="js/jquery.scrollTo.js" defer></script>
<!-- form validation -->
<script src="js/validate/jquery.validate.min.js" ></script>
<!-- upload file -->
<script src="js/ajaxfileupload.js" defer></script>
<!-- zooming -->
<script src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<!-- story telling -->
<script src="js/story_telling/StoryTelling.js"></script>
<!-- responsive image gallery -->
<script src="js/galleria/galleria-1.2.6.min.js"></script>
<!-- consistent layout -->
<script src="js/wookmark/jquery.imagesloaded.js"></script>
<script src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script src="js/wookmark/jquery.colorbox-min.js" defer></script>
<!-- delayed content lazy-loading -->
<script src="js/jquery.lazyload.min.js"></script>
<!-- cookie management -->
<script src="js/jquery.cookie.js"></script>
 <!-- EU cookie law -->
<script src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>

<script>
  var cmspos = false;
  $.widget.bridge('uitooltip', $.ui.tooltip); // Handle jQuery plugin naming conflict between jQuery UI and Bootstrap
</script>
<script src="js/utils.js?v=1659347885885"></script>

		<script src="js/bootstrap/js/bootstrap.min.js"></script>
		<link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="js/html5shiv.js"></script>
			<script src="js/respond.min.js"></script>
		<![endif]-->
		<style>
			@-webkit-viewport   { width: device-width; }
			@-moz-viewport      { width: device-width; }
			@-ms-viewport       { width: device-width; }
			@-o-viewport        { width: device-width; }
		</style>
  	<script>
			/*
			 * Copyright 2014-2015 Twitter, Inc.
			 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
			 */
			if(navigator.userAgent.match(/IEMobile\/10\.0/)){
				var msViewportStyle = document.createElement('style');
				msViewportStyle.appendChild(document.createTextNode('@-ms-viewport{width:auto!important}'));
				document.querySelector('head').appendChild(msViewportStyle);
			}
		</script>
	<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />
	<style>img.lazy {display: none;}</style>
	<!--[if IE]>  <link rel="stylesheet" type="text/css" href="https://www.ulstergazette.co.uk/css/ie.css?v=1660049160864"/><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.ulstergazette.co.uk/css/ie_8.css?v=1660049160960"/><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.ulstergazette.co.uk/css/ie_9.css?v=1660049160996"/><![endif]-->
	<script>
		var CONTEXTPATH='';
		var CONTENTTYPE ='articolo';
		var virtualcmsPageInfo = {};
		virtualcmsPageInfo.channelId = 29;
		virtualcmsPageInfo.domainId = 18;
		virtualcmsPageInfo.channelName = 'Ulster Gazette';
		virtualcmsPageInfo.sectionId = 324;
		virtualcmsPageInfo.sectionName = 'News';
				virtualcmsPageInfo.sectionTreeWt = {};
					virtualcmsPageInfo.sectionTreeWt[1] = 'Ulster Gazette';
				virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
		virtualcmsPageInfo.isMobile = false;
		virtualcmsPageInfo.contextPath = '';
		virtualcmsPageInfo.domainName = 'www.ulstergazette.co.uk';
		virtualcmsPageInfo.isDragDrop = false;
    virtualcmsPageInfo.isUserPanel = false;

				virtualcmsPageInfo.article = {};
				virtualcmsPageInfo.article.id = 31666;
				virtualcmsPageInfo.article.digitalsectionId = 0;
				virtualcmsPageInfo.article.title = ' Support needed and needed now \u2013 Murphy ';
				virtualcmsPageInfo.article.type = 'articolo';
				virtualcmsPageInfo.article.typeValue = '';
				virtualcmsPageInfo.article.publication_date = '2022-09-28 11:04';
				virtualcmsPageInfo.article.author = 'Name Last Name';
				virtualcmsPageInfo.article.createdBy = 'Name Last Name';
				virtualcmsPageInfo.article.isCommentsDisabled = false;
				virtualcmsPageInfo.article.isPaywall = false;
				virtualcmsPageInfo.article.link = 'https://www.ulstergazette.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31666/';
	</script>

	<script src="https://www.ulstergazette.co.uk/js/datepicker_localization.jsp?v=1659347883789"></script>
	<script src="https://www.ulstergazette.co.uk/js/events_handler.js?v=1659347883917"></script>
	
<script>
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
    <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
    <script src="js/cookie_law.jsp?v=3"></script>
    
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>

	
	



  <!-- Paywall disabled by showcaseAccessGranted -->
  
	<script>
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script src="js/simpleCart.js?v=1" ></script>
    <script src="widget/shop/simpleCartCustom.jsp?v=3" ></script>
    
	


	

	<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-14', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-14', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<meta name="google-signin-client_id" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.ulstergazette.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.ulstergazette.co.uk/articolo.jsp?idarticolo=31666&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.ulstergazette.co.uk/articolo.jsp?idarticolo=31666&amp=false';
    </script>
    <script src="https://www.ulstergazette.co.uk/js/social_login/facebook.js?v=1659347917862" ></script>
    <script src="https://www.ulstergazette.co.uk/js/social_login/google.js?v=1659347917914" ></script>
    <script src="https://www.ulstergazette.co.uk/js/social_login/linkedin.js?v=1659347917922" ></script>
    <script src="https://www.ulstergazette.co.uk/js/social_login/functions.js?v=1659347917854" ></script>

 

        
        
        
      
      
      
        
        <script >
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.ulstergazette.co.uk/css/style_site.css?v=1660049161892" rel="stylesheet" type="text/css" />        
          <link href="https://www.ulstergazette.co.uk/css/style_site_29.css?v=1660049162036" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.ulstergazette.co.uk/css/article_css.jsp?v=1660049160320" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.ulstergazette.co.uk/css/print.css?v=1660049161592" media="print">
        
      
  <script src="js/google_analytics_gtag.js"></script>

<script>
var optionsAnalytics = {
  google_analytics_id: "",
	google_analytics_anonymize_ip: false
};
var analytics = null;

  analytics = new GoogleAnalytics(optionsAnalytics, true);    

</script>
<!-- End Google Analytics -->

      <script>
        if (hasAcceptedCookie('google-analytics-cookies')) {
            
          analytics.pageViewDomain('null');
        }
      </script>
    </head>
    <body class="ulster-gazette macrosection_ulster_gazette section_news ">

    

    
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.ulstergazette.co.uk/css/ulster_gazette_header_css.jsp?v=1660049162384" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!--
-->
<div></div>
                        


		<div class="logo vc_logo logo_top">
			<a href="https://www.ulstergazette.co.uk/">
				<img  alt="Home" title="Home" src="images/logos/29/logo_colored.jpg?v=1526976190000" />
			</a>
		</div>

                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cercab53d5f55-c4b2-4140-aa0e-5a90b78b8c64" >
    
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercab53d5f55-c4b2-4140-aa0e-5a90b78b8c64 input[name="q"]').example('');
      
      $('#cercab53d5f55-c4b2-4140-aa0e-5a90b78b8c64 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercab53d5f55-c4b2-4140-aa0e-5a90b78b8c64 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-4d4cfbda-664c-4d9c-b13f-2d1efcdbe3fe" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=29">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-4d4cfbda-664c-4d9c-b13f-2d1efcdbe3fe" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-4d4cfbda-664c-4d9c-b13f-2d1efcdbe3fe"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-4d4cfbda-664c-4d9c-b13f-2d1efcdbe3fe');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-4d4cfbda-664c-4d9c-b13f-2d1efcdbe3fe').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-4d4cfbda-664c-4d9c-b13f-2d1efcdbe3fe').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        



<div class="cont_dynamic_button button_header_1" >
              
              <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
          </div><br>
                        



<div class="cont_dynamic_button button_header_2" >
              
              <a href="http://www.dipintosales.co.uk/UlsterGazette"  target="_blank">Order your photos</a>
          </div>
<br>
                        



<div class="cont_dynamic_button button_header_3" >
              
              <a href="/advertise"  >Advertise with us</a>
          </div><br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
    
    
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_a7d9d5bd-e0a8-4610-a481-b4bce9a158d6">
                    <ul class="menu_1">
<li class="home sezione_153 index">
<a  href="https://www.ulstergazette.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_324 sezione">
<a  href="https://www.ulstergazette.co.uk/section/324/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_329 sezione">
<a  href="https://www.ulstergazette.co.uk/section/329/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_325 sezione">
<a  href="https://www.ulstergazette.co.uk/section/325/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_463 sezione">
<a  href="https://www.ulstergazette.co.uk/section/463/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_465 sezione">
<a  href="https://www.ulstergazette.co.uk/section/465/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_464 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_332 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_335 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/placeanotice/index.asp" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_351 sezione">
<a  href="https://www.ulstergazette.co.uk/section/351/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_649 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_650 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/UlsterGazette" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_651 sezione">
<a  href="http://www.ulstergazette.co.uk/section/466/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_652 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_734 sezione">
<a  href="https://www.ulstergazette.co.uk/section/734/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_746 sezione">
<a  href="https://www.ulstergazette.co.uk/section/746/digital-paper"  ><span>Digital Paper</span></a>
</li>
<li class="property sezione_465 sezione">
<a  href="https://www.ulstergazette.co.uk/section/465/property"  ><span>Property</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_a7d9d5bde0a84610a481b4bce9a158d6 = undefined;
                            
                            $('#box_a7d9d5bd-e0a8-4610-a481-b4bce9a158d6 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_a7d9d5bde0a84610a481b4bce9a158d6 != 'undefined') {
                                    $('#box_a7d9d5bd-e0a8-4610-a481-b4bce9a158d6 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_a7d9d5bde0a84610a481b4bce9a158d6.code);
                                    incrementAdvImpression(bannerbox_a7d9d5bde0a84610a481b4bce9a158d6.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-9504311f-1c26-47ba-9824-ab9e00c499bd" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=29">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-9504311f-1c26-47ba-9824-ab9e00c499bd" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-9504311f-1c26-47ba-9824-ab9e00c499bd"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-9504311f-1c26-47ba-9824-ab9e00c499bd');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-9504311f-1c26-47ba-9824-ab9e00c499bd').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-9504311f-1c26-47ba-9824-ab9e00c499bd').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
    
    
        
                    <div class="menu vc_menu_header" id="box_8fd38737-5935-4eb2-ba0f-f95820518879">
                    <ul class="menu_1">
<li class="home sezione_153 index">
<a  href="https://www.ulstergazette.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_324 sezione">
<a  href="https://www.ulstergazette.co.uk/section/324/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_329 sezione">
<a  href="https://www.ulstergazette.co.uk/section/329/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_325 sezione">
<a  href="https://www.ulstergazette.co.uk/section/325/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_463 sezione">
<a  href="https://www.ulstergazette.co.uk/section/463/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_465 sezione">
<a  href="https://www.ulstergazette.co.uk/section/465/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_464 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_332 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_335 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/placeanotice/index.asp" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_351 sezione">
<a  href="https://www.ulstergazette.co.uk/section/351/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles sezione_652 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_734 sezione">
<a  href="https://www.ulstergazette.co.uk/section/734/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_746 sezione">
<a  href="https://www.ulstergazette.co.uk/section/746/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_8fd3873759354eb2ba0ff95820518879 = undefined;
                            
                            $('#box_8fd38737-5935-4eb2-ba0f-f95820518879 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_8fd3873759354eb2ba0ff95820518879 != 'undefined') {
                                    $('#box_8fd38737-5935-4eb2-ba0f-f95820518879 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_8fd3873759354eb2ba0ff95820518879.code);
                                    incrementAdvImpression(bannerbox_8fd3873759354eb2ba0ff95820518879.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
			<div id="article_31666_elements_a3881386-efcf-4e3b-b1e4-6e816cfc9744" class="col-xs-12 vc_article_body_title vc_article">
								<h1 class="titolo_articolo titolo"> Support needed and needed now &ndash; Murphy </h1>
			</div>
                <div class="spacer t_20"></div>
                
			<div id="article_31666_elements_76e1d236-7477-46c0-90ed-f0979c838c98" class="col-xs-12 vc_article_body_subtitle vc_article">
			</div>
            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            
			<div id="article_31666_elements_7ae1c585-864e-49da-b19d-b12949a72faf" class="vc_article_body_multimedia">
						<div class="multimedia articolo" id="multimedia_809ab175-f578-4a29-bd30-f2b60abee8aa">
								<meta property="thumbnail" content="https://www.ulstergazette.co.uk/resizer/670/-1/true/1610106258132.jpg--_support_needed_and_needed_now___murphy_.jpg?1610106263000" />
									<div class="foto_articolo">
											<img title=" Support needed and needed now &ndash; Murphy " src="resizer/670/-1/true/1610106258132.jpg--_support_needed_and_needed_now___murphy_.jpg?1610106263000" alt=" Support needed and needed now &ndash; Murphy "  width="670"    />
												<p class="didascalia">Finance Minister Conor Murphy.</p>
									</div>
						</div>
			</div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                
			<div id="article_31666_elements_da0010de-9fa7-4f5a-b5f6-a0a5c48cb322" class="col-xs-12 vc_article_body_author_date vc_article">
						<div class="author_photo">
							<img class="author_photo_image" title="Name Last Name" src="images/foto_user.png" alt="Name Last Name" height="100" width="100" />
						</div>
						
								<div class="author_name">
									<p class="author_name_label">Reporter: </p>
									<p class="author_name_value">Name Last Name</p>
								</div>
			</div>
                
                <div id="box_authors_e95e1cb8-592c-4693-9d5b-26568b654d58" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                
			<div id="article_31666_elements_d0e24852-0987-4654-8271-ebdfe110afa0" class="col-xs-12 vc_article_body_author_date vc_article">
						<p class="data_articolo data">Wednesday 28 September 2022 11:04</p>
			</div>
            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            
            
			<div id="article_31666_elements_ccdfc07f-7634-4ffd-8563-ffa5ba5782ab" class="vc_article_body vc_article">
								<link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
								<link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
									<div class="testo_articolo testo testoResize"><p>Finance Minister, Conor Murphy has written to the Chief Secretary to the Treasury asking for the &pound;100 home heating oil scheme to be urgently reviewed.</p> 
<p>Making the case for additional support, Minister Murphy stated: “On Friday I &nbsp;met with the Chief Secretary to the Treasury and conveyed my disappointment at the Chancellor’s failure to support those in need, help small businesses and provide&nbsp;additional funding for public services.</p> 
<p>&quot;I reiterated how inadequate the home heating oil scheme is for people living here. Offering households a derisory &pound;100 will not provide sufficient support for the 70% of households here in the North who rely on oil to heat their homes.</p> 
<p>“During that meeting the Chief Secretary indicated it would be unfair for anyone to be disproportionately impacted through the Energy Support announcements due to the type of fuel they use. To try and progress this issue I have written to the Chief Secretary providing information on the average annual energy bills in the North.</p> 
<p>&quot;This information clearly demonstrates that oil users have experienced significant hikes over the last year. The Westminster Government must act now to expand the home heating oil scheme to ensure the citizens here are not disadvantaged.”</p> 
<p>Minister Murphy concluded: “The adverse reaction of the financial markets to last Friday’s fiscal announcement means that higher borrowing and mortgage costs are now expected. Clearly a different plan is needed. I have urged Treasury to look again at a reduction in VAT to help small businesses at this time of crisis, an uplift in welfare benefits to help vulnerable families, funding to enable continued delivery of public services, and a fair pay rise for public sector workers.</p> 
<p>“Support is needed and it is needed now if people are to keep their homes warm and if businesses are to keep their lights on.”</p></div>
			</div>
        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script >

      var addthis_share={
        url: 'https:\/\/www.ulstergazette.co.uk\/news\/2022\/09\/28\/news\/support-needed-and-needed-now-murphy-31666\/',
        title: ' Support needed and needed now \u2013 Murphy ',
        description: '',
        media: 'https:\/\/www.ulstergazette.co.uk\/resizer\/300\/300\/true\/1610106258132.jpg--.jpg?1610106263000'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="f4a02718-4fd3-4ef0-80a8-cf00a08cb85d" class="share">
<script>
  var sDiv1 = document.getElementById('f4a02718-4fd3-4ef0-80a8-cf00a08cb85d');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.ulstergazette.co.uk\/news\/2022\/09\/28\/news\/support-needed-and-needed-now-murphy-31666\/');      
      sDiv2.setAttribute('addthis:title', ' Support needed and needed now \u2013 Murphy ');
      sDiv2.setAttribute('addthis:description', ''); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.ulstergazette.co.uk\/resizer\/300\/300\/true\/1610106258132.jpg--.jpg?1610106263000');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_mailto" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
          addthis.addEventListener('addthis.menu.share', function(){
            $.ajax({
              url: '/webservices/increment_share_count.jsp',
              data: { articleid: 31666 },
              cache: false
            });
          });

      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" data-format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script>incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a>Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form method="post" action="/news/2022/09/28/news/support-needed-and-needed-now-murphy-31666/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form">
                  <textarea name="testo" id="text_article_31666" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="1" cols="1">Text</textarea>
                </div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script >
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script >
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="31666" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <div id='placeholder_related_eb4d510' class='infinite_scroll_related' style="display:none;">
          <label>Related articles eb4d510</label>
        </div>
				
        <script >
            var is_infinite_scroll = false;
            if ($('.vc_wrapper_infinite_scroll').length > 0) {
              is_infinite_scroll = true;
            }
          
            var related_article = {"html":"<div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_bc2d1e5\" style=\"visibility:hidden\"> <aside> <div class=\"cont_anteprima_correlati\"> <div class=\"schermata\"><div class=\"hori_group 0 0\"> <!-- i = 1 --> <div class=\"box articolo pos1\"><article> <div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31665/\"><img alt=\"Support needed and needed now &ndash; Murphy\" title=\"Support needed and needed now &ndash; Murphy\" src=\"https://www.ulstergazette.co.uk/resizer/258/172/true/1610106258132.jpg--.jpg?1610106263000\" /><\/a><\/div> <p class=\"data\">28 Sept 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31665/\">Support needed and needed now \u2013 Murphy<\/a><\/h2><\/div><\/article><\/div> <!-- i = 2 --> <div class=\"box articolo pos2\"><article> <div class=\"foto\"><a href=\"https://www.tyronecon.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31664/\"><img alt=\"Support needed and needed now &ndash; Murphy\" title=\"Support needed and needed now &ndash; Murphy\" src=\"https://www.ulstergazette.co.uk/resizer/258/172/true/1610106258132.jpg--.jpg?1610106263000\" /><\/a><\/div> <p class=\"data\">28 Sept 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.tyronecon.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31664/\">Support needed and needed now \u2013 Murphy<\/a><\/h2><\/div><\/article><\/div> <!-- i = 3 --> <div class=\"box articolo pos3\"><article> <div class=\"foto\"><a href=\"https://www.strabaneweekly.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31663/\"><img alt=\"Support needed and needed now &ndash; Murphy\" title=\"Support needed and needed now &ndash; Murphy\" src=\"https://www.ulstergazette.co.uk/resizer/258/172/true/1610106258132.jpg--.jpg?1610106263000\" /><\/a><\/div> <p class=\"data\">28 Sept 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.strabaneweekly.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31663/\">Support needed and needed now \u2013 Murphy<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div> <div class=\"punti_slide\"><\/div> <\/aside> <\/div>"};
            var rel_div = $.parseHTML(related_article.html);
            $('#placeholder_related_eb4d510').replaceWith($(rel_div));
            if (is_infinite_scroll) {
              // document.ready event occurs only once
              $('.box_bc2d1e5').css('visibility', 'visible');
            }
            
            	
			$(document).ready(function(){
				$('.box_bc2d1e5').css('visibility', 'visible');
	
            });
            
            
        </script>
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        <div data-render="true"  class="bannervcms banner_mpu1  null" data-format="mpu1" ><a rel="nofollow" href="https://www.ulstergazette.co.uk/clickhere.jsp?id=1234&mode=adv&l=https%3A%2F%2Fwww.richhilltyres.co.uk%2F"  onclick="window.open(this.href); return false;"  ><img width="300" id="img_ccadd3f" src="upload/1663862849991.jpg" alt="1663862849991.jpg" /><script>incrementAdvImpression(1234);</script>
</a></div>
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_5edae5f9-1338-42d8-9195-916aeb1de33f">
					<div class="tipo_visualizzazione_menu" style="display: none">
								<p class="standard" data-tipo_visualizzazione="standard">standard</p>
					</div>
							<div class="cont cont_visualizzazione" data-visualizzazione="standard">
								<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo   pos1 articolo news Ulster Gazette">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ulstergazette.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31666/" >
																		<img alt="Support needed and needed now &ndash; Murphy" title="Support needed and needed now &ndash; Murphy" src="https://www.ulstergazette.co.uk/resizer/120/80/true/1610106258132.jpg--.jpg?1610106263000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ulstergazette.co.uk/news/2022/09/28/news/support-needed-and-needed-now-murphy-31666/">Support needed and needed now – Murphy</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_ulster-gazette   pos2 gallery sport Ulster Gazette">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ulstergazette.co.uk/sport/2022/09/26/gallery/walking-with-warriors-will-aid-team-31548/" >
																		<img alt="'Walking With Warriors' will aid team" title="'Walking With Warriors' will aid team" src="https://www.ulstergazette.co.uk/resizer/120/80/true/GN4_DAT_5043215.jpg--.jpg?1664208557251" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ulstergazette.co.uk/sport/2022/09/26/gallery/walking-with-warriors-will-aid-team-31548/">'Walking With Warriors' will aid team</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ulster-gazette   pos3 articolo football Ulster Gazette">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ulstergazette.co.uk/football/2022/09/12/news/football-activity-to-resume-30794/" >
																		<img alt="Football activity to resume" title="Football activity to resume" src="https://www.ulstergazette.co.uk/resizer/120/80/true/2022_09_12/GlenavonvCarrick02-1662976336373.jpg--.jpg?1662976336720" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ulstergazette.co.uk/football/2022/09/12/news/football-activity-to-resume-30794/">Football activity to resume</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo   pos4 articolo football Ulster Gazette">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ulstergazette.co.uk/football/2022/09/09/news/irish-fa-and-ulster-rugby-confirmed-fixtures-postponed-following-queen-s-death-30656/" >
																		<img alt="Irish FA and Ulster Rugby confirmed fixtures postponed following Queen's death" title="Irish FA and Ulster Rugby confirmed fixtures postponed following Queen's death" src="https://www.ulstergazette.co.uk/resizer/120/80/true/1584103132071.jpg--.jpg?1584103132000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ulstergazette.co.uk/football/2022/09/09/news/irish-fa-and-ulster-rugby-confirmed-fixtures-postponed-following-queen-s-death-30656/">Irish FA and Ulster Rugby confirmed fixtures postponed following Queen's death</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ulster-gazette   pos5 gallery athletics Ulster Gazette">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ulstergazette.co.uk/athletics/2022/09/08/gallery/armagh-athletics-club-host-race-event-at-palace-demesne-30554/" >
																		<img alt="Armagh Athletics Club host race event at Palace Demesne" title="Armagh Athletics Club host race event at Palace Demesne" src="https://www.ulstergazette.co.uk/resizer/120/80/true/KT223326_armagh_athletics_4970154-1662639910974.jpg--.jpg?1662639957029" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ulstergazette.co.uk/athletics/2022/09/08/gallery/armagh-athletics-club-host-race-event-at-palace-demesne-30554/">Armagh Athletics Club host race event at Palace Demesne</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo   pos6 articolo other Ulster Gazette">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ulstergazette.co.uk/other/2022/08/18/news/kp-snacks-ni-stumps-up-a-grand-for-local-cricket-29456/" >
																		<img alt="KP Snacks (NI) stumps up a grand for local cricket" title="KP Snacks (NI) stumps up a grand for local cricket" src="https://www.ulstergazette.co.uk/resizer/120/80/true/2022_08_18/Pic_1-1660834213897.JPG--.JPG?1660834215749" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ulstergazette.co.uk/other/2022/08/18/news/kp-snacks-ni-stumps-up-a-grand-for-local-cricket-29456/">KP Snacks (NI) stumps up a grand for local cricket</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos7 gallery motorsports Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/motor-sports/2022/07/26/gallery/sponsors-all-set-for-armoy-road-races-28108/" >
																		<img alt="Sponsors all set for Armoy Road Races

" title="Sponsors all set for Armoy Road Races

" src="https://www.ulstergazette.co.uk/resizer/120/80/true/1658828242799.jpg--.jpg?1658828246000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/07/26/gallery/sponsors-all-set-for-armoy-road-races-28108/">Sponsors all set for Armoy Road Races</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ulster-gazette   pos8 gallery gaa Ulster Gazette">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.ulstergazette.co.uk/gaa/2022/06/28/gallery/orchard-can-reflect-on-blossoming-season-26547/" >
																		<img alt="Orchard can reflect on blossoming season" title="Orchard can reflect on blossoming season" src="https://www.ulstergazette.co.uk/resizer/120/80/true/GN4_DAT_4788858.jpg--.jpg?1656411316000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.ulstergazette.co.uk/gaa/2022/06/28/gallery/orchard-can-reflect-on-blossoming-season-26547/">Orchard can reflect on blossoming season</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos9 articolo golf Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/golf/2022/06/21/news/fitzpatrick-captures-historic-double-at-the-country-club-26258/" >
																		<img alt="Fitzpatrick captures historic double at The Country Club" title="Fitzpatrick captures historic double at The Country Club" src="https://www.ulstergazette.co.uk/resizer/120/80/true/1655812371137.jpg--.jpg?1655812374000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/21/news/fitzpatrick-captures-historic-double-at-the-country-club-26258/">Fitzpatrick captures historic double at The Country Club</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										</div>
										</div>
							</div><!-- cont -->
     
					<div class="punti_slide">
					</div>
				</div>
    
				<script >
				 $('.icona_tipo').css('cursor','pointer')
				 $('.icona_tipo').click(function(){
					 window.location = $(this).parent().find('a').attr('href');
				 })
				</script>
        <script>
					$(document).ready(function(){
						$('#box_5edae5f9-1338-42d8-9195-916aeb1de33f.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
					});
        </script>
		<!-- CACHED --><!-- ms:0 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="8c9ce44c-9b15-40d5-8ad6-db6511fa05ab"></div>


<div class="vc_most_read">
    


    




<div class="anteprima_articolo article_cont article_31243 vc_txt_s_variant vc_article_preview_extrasmall pos1 null Ulster Gazette vc_section_news vc_macro_section_ulster-gazette news articolo cms_article "
	   id="box_51ac079"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="31243"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ulstergazette.co.uk/news/2022/09/20/news/deal-done-as-agreement-reached-to-end-strike-31243/" ><img class="lazy" alt="'Deal done' as agreement reached to end strike" title="'Deal done' as agreement reached to end strike"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.ulstergazette.co.uk/resizer/81/57/true/GN4_DAT_4666628.jpg--.jpg?1652800532000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ulstergazette.co.uk/news/2022/09/20/news/deal-done-as-agreement-reached-to-end-strike-31243/">'Deal done' as agreement reached to end strike</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_31281 vc_txt_s_variant vc_article_preview_extrasmall pos2 null Ulster Gazette vc_section_news vc_macro_section_ulster-gazette news gallery  "
	   id="box_528a986"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="31281"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ulstergazette.co.uk/news/2022/09/21/gallery/delighted-armagh-man-chasing-national-chef-of-the-year-title-31281/" ><img class="lazy" alt="Delighted Armagh man chasing national 'Chef of the Year' title" title="Delighted Armagh man chasing national 'Chef of the Year' title"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.ulstergazette.co.uk/resizer/81/57/true/GN4_DAT_5034506.jpg--.jpg?1663762449137"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ulstergazette.co.uk/news/2022/09/21/gallery/delighted-armagh-man-chasing-national-chef-of-the-year-title-31281/">Delighted Armagh man chasing national 'Chef of the Year' title</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_31266 vc_txt_s_variant vc_article_preview_extrasmall pos3 null Ulster Gazette vc_section_news vc_macro_section_ulster-gazette news articolo cms_article "
	   id="box_7adc532"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="31266"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ulstergazette.co.uk/news/2022/09/21/news/double-digit-rates-increase-likely-after-strike-deal-reached-dup-31266/" ><img class="lazy" alt="'Double digit rates increase' likely after strike deal reached: DUP" title="'Double digit rates increase' likely after strike deal reached: DUP"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.ulstergazette.co.uk/resizer/81/57/true/2022_09_20/301585199_432317078962310_4873037961598838470_n-1663710896596.jpg--.jpg?1663710896619"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ulstergazette.co.uk/news/2022/09/21/news/double-digit-rates-increase-likely-after-strike-deal-reached-dup-31266/">'Double digit rates increase likely' after strike deal reached: DUP</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_31477 vc_txt_s_variant vc_article_preview_extrasmall pos4 null Ulster Gazette vc_section_news  news articolo cms_article "
	   id="box_8196c6e"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="31477"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ulstergazette.co.uk/news/2022/09/24/news/normal-bin-collection-to-resume-across-borough-31477/" ><img class="lazy" alt="Normal bin collection to resume across borough" title="Normal bin collection to resume across borough"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.ulstergazette.co.uk/resizer/81/57/true/1624958152537.jpg--.jpg?1624958152000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ulstergazette.co.uk/news/2022/09/24/news/normal-bin-collection-to-resume-across-borough-31477/">Normal bin collection to resume across borough</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    


</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.ulstergazette.co.uk/css/ulstergazette_footer_css.jsp?v=1660049162348" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://en-gb.facebook.com/ulstergazette/"  target="_blank">
                <img src="upload/1529328949385.jpg" alt="1529328949385" title="">
                </a>
          </div>
        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://twitter.com/ulstergazette?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"  target="_blank">
                <img src="upload/1529331339992.png" alt="1529331339992" title="">
                </a>
          </div>
        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
                <img src="upload/1529331033000.png" alt="1529331033000" title="">
                </a>
          </div>
        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.ulstergazette.co.uk/userUpload/logo_colored2_d645920e395fedad7bbbed0eca3fe2e0.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
    
    
        
                    <div class="menu vc_menu_footer null" id="box_7cebde67-c5e9-4953-bad1-c3130044a3f8">
                    <ul class="menu_1">
<li class="contact sezione_669 ">
<a  href="https://www.ulstergazette.co.uk/section/669/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_717 ">
<a  href="https://www.ulstergazette.co.uk/section/717/158/careers717"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a  href="https://www.ulstergazette.co.uk/section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a  href="https://www.ulstergazette.co.uk/section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="--alpha-media-group-ltd sezione_819 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>&copy; Alpha Media Group Ltd</span></a>
</li>
</ul>

                    </div>
    

        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Ulster Gazette</p>
        <p>56 Scotch Street, Armagh</p>
        <p>BT61 7DQ</p>
        <p>Tel: 028 3752 2639</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script  src="https://www.ulstergazette.co.uk/js/jquery.sharrre.min.js?v=1659347885001"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.ulstergazette.co.uk/js/confirm/jquery.confirm.css?v=1659347891729" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.ulstergazette.co.uk/js/fancybox/source/jquery.fancybox.css?v=1659347894893" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=31666" width="1" height="1" />');
        </script>
        <script >
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script >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</script>
      <script >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</script>
<script >
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('36bc5b41-a093-4eba-a80d-6b4ef00ee8c9');
    $('#8c9ce44c-9b15-40d5-8ad6-db6511fa05ab').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#8c9ce44c-9b15-40d5-8ad6-db6511fa05ab .label_tab_1').bind('click loadFirst',function(){
        $('#8c9ce44c-9b15-40d5-8ad6-db6511fa05ab .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.36bc5b41-a093-4eba-a80d-6b4ef00ee8c9').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#8c9ce44c-9b15-40d5-8ad6-db6511fa05ab p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script >
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script src='/widget/servizi/domini_js.jsp'></script>
        


    
    
        

</body>
</html> 